Главная WEB мастеринг PHP скрипты Dumber

Dumber

27.05.2009

Простейший php-скрипт, выполняющий sql-запросы в пакетном режиме на mysql-базе. Минимальные требования к серверу: php 4+, mysql 4+. Бывает очень полезен в тех случаях, когда выполнение запросов и загрузка дампов через интерфейсы типа phpMyAdmin невозможны вследствии различных причин (настройки хостинга, кодировки и т.п.). Что случается довольно часто :). Данный скрипт выполняет запросы напрямую, без каких-либо преобразований и благодаря простому коду, скрипт открыт для внесения любых изменений и настройки его "под себя". Поддерживает дампы, сгенерированные в phpMyAdmin.

Dumber
Dumber

Разработчик: Serg Protasov
Условия использования: Бесплатная - Freeware
Язык интерфейса:
Русский
Система: Мультиплатформа

Dumber на нашем форуме

Сайт программы

Скачать

Каталог программ
О разном
Познавательно
    Error: Incorrect password!
    Error: Incorrect password!